Ferramentas do usuário

Ferramentas do site


05_curso_antigo:blog:ok_holm_it_is_buuut

Ok, Holm it is, buuut...

Eu e meus problemas de ajuste, de novo (essas frase tem n interpretações, e garanto que a essa altura do campeonato estão todas corretas…). Inseri a p.adjust na minha função, e ela continua rodando lindamente (pena que ela ainda tá pela metade, mas td bem, nunca vamos desistir e a noite é uma criança)). Porém, os valores de p ajustados são praticamente idênticos aos de p não ajustado… É normal? Tentei rodar só a p.adjust com outros dados genéricos e vi que a diferença entre o p e o p ajustado é bem variável (normal, acho?…). Só queria verificar que isso pode mesmo acontecer, ou se foi alguma presepada minha.

Já vou aproveitar e tirar outra duvida. Segui o conselho do Alê para minha função e fiz uma saída gráfica só, com os histogramas das variáveis nas diagonais, os valores das correlações e dos p (teoricamente ajustados!) na superior da diagonal e os gráficos variável x variável na diagonal inferior. Tudo lindo, colorido e didático, exceto essa ultima parte… Não consigo colocar os gráficos de associação entre as variáveis de jeito nenhum! Na verdade até consegui um jeito tabajara de colocá-los, mas aí não consigo adicionar a abline… Dá pra adicionar abline dos gráficos da pairs? Não consigo adicionar nada neles, na verdade, só uma linha de tendência “smooth”. Não precisa me falar como faz não, já vou dar pulos de felicidade só de conseguir ter certeza que não estou rodando à toa no lugar errado e pegando um caminho tosco. E se eu estiver pegando um caminho tosco vou dar pulos de felicidade por ter descoberto isso antes de arrancar mais cabelos ainda!

Obrigada,

Marie-Claire

Discussão

Insira seu comentário. Sintaxe wiki é permitida:
 
05_curso_antigo/blog/ok_holm_it_is_buuut.txt · Última modificação: 2020/08/12 06:04 (edição externa)